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7. СЛОЕВЕ. ТЕХНИКИ ЗА ИЗПОЛЗВАНЕ НА СЛОЕВЕ. КОНЕКТОРИ, 
ПОСЛЕДОВАТЕЛНОСТ, КОПИРАНЕ И ПОСТАВЯНЕ НА ОБЕКТИТЕ. 

РЕШЕТКИ И ВОДАЧИ. ФИКСИРАНЕ НА ОБЕКТ, НАСОЧВАЩИ ЛИНИИ, 
ПОДРАВНЯВАНЕ И РАЗПРЕДЕЛЕНИЕ НА ОБЕКТИ. 

ЛОГИЧЕСКИ ОПЕРАЦИИ



1. Слоеве и техники за използване на слоеве
2. Последователност на обектите
3. Копиране (Copy) и поставяне (Paste) 

на обектите
4. Фиксиране на обект
5. Решетки и водачи
6. Подравняване (Alignment) и разпределение 

(Distribution) на обекти
7. Логически операции
8. Десет правила на визуалната комуникация
9. Как да мислим „визуално“

СЪДЪРЖАНИЕ:



Работа със слоеве
Моделите, които се използват в 2D графиката обикновено не 
са пригодени за 3D форми или за придаване на 
характеристики, присъщи на 3D обектите (като светлосянка, 
отражение, пречупване на светлината, прозрачност, 
полупрозрачност и други).
Самите  двумерните изображения могат да пресъздават 
даден обект чрез множество слоеве, за да го направят по-
реалистичен. Логиката при слоевете е следната: колкото по-
нагоре е поставен един слой, толкова по-близо се вижда от 
потребителя и по-високо стои в йерархията на обектите.



Слоевете в програмите за векторна графика като Illustrator 
могат да бъдат представени като листове, използвани 
предимно в миналото за рисуване и създаване на анимации. 
Te могат да съдържат, както един, така и множество обекти. 
Крайното изображение се състои от всички оставени 
видими слоеве, разположени един върху друг. Слоевете 
могат да бъдат видими или невидими, премествани нагоре 
или надолу спрямо другите слоеве, могат да се заключват, 
изтриват и наименоват.

Работа със слоеве



Важността на употребата на слоевете можем да видим най-
добре в примерен план на блок. В него са включени 
множество аспекти от бъдещата сграда, свързани с 
разположението на апартаментите и стаите във всеки от тях. 
Освен това трябва да се илюстрира електрозахранването, 
канализацията, водоснабдяването, паркоместа и други. Ако за 
всяко нещо генерираме отделен файл е трудно да проследим 
връзките и несъответствията между тях. Затова е по-добре 
всеки аспект да се отдели на различен слой, който във всеки 
момент може да е видим или не, прозрачен или не.

Работа със слоеве



Съответно, когато настъпи 
времето за разпечатване на 
всеки отделен план, ние 
може само да включваме или 
изключваме видимостта му.

Работа със слоеве



В общия случай начинът, по който работим със слоевете и 
обектите в тях зависи от конкретната програма за векторна 
графика, която използваме. В тази лекция ще бъдат 
разгледани особеностите при работа със слоевете 
в Аdobe Illustrator.
Всеки документ в Adobe Illustrator притежава поне един 
слой. Наличието на повече слоеве в един файл ни дава 
голяма свобода и контрол при редакция, отпечатване,
визуализация и селектиране на графичните елементи в него.

Работа със слоеве



Слоевете (Layers) ни позволяват да структурираме 
елементите в нашата векторна графика на нива и да 
ги селектираме, и обработваме по-бързо и по-лесно.

Освен това чрез панела Layers (в Illustrator избираме 
от менюто Windows->Layers или F7) ние може да 
внесем допълнителна организация и семантика в 
художественото ни творение. 

Работа със слоеве



Преименуване на слой
С double-click директно върху името на 
слоя (по подразбиране Layer) в Layers 
панела, може да смените името с друго, 
например Background. След това трябва 
да натиснете Enter или Return, за 
потвърдите промяната. Подходящото 
именуване на слоевете от една страна 
спомага за организирането на 
съдържанието, а от друга добавя 
семантика, нужна при работа на 
повече от един човек с файла. 



Създаване на нов слой
Нов слой се създава click върху 
"Create New Layer button" 
(долу вдясно, маркираният бутон в 
панела Layers). С double-click върху 
Layer 2 (името на новия слой) го 
преименуваме и натискаме Enter
или Return.



Изтриване на слой
Избран слой се изтрива с click 
върху „Delete Selection" 
иконата, изобразяваща кошче 
(долу вдясно, маркираният 
бутон в панела Layers). 



Показване и скриване на слой
С Click върху иконата със символ 
око (вляво от името на слоя) може 
временно да скрием или направим 
видим съответния слой от нашия 
лист и да се фокусираме върху 
други части от нашата 
композиция. 



Заключване на слой
С Click върху иконата със символ 
катинарче (отдясно на иконата 
оченце) може временно да заключим 
избрания слой и по този начин ще 
отстраним възможността да работим 
с елементите, разположени върху 
него. Така си осигуряваме 
спокойствие за работа с останалите 
слоеве, без опасност да променим 
или изтрием нежелан обект.



Ако сме натиснали клавиша Alt 
от клавиатурата докато е 
избрана иконата катинар, за 
заключване на слой, 
автоматично се заключват 
всички негови подслоеве.

Заключване на слой



Oрганизация на слоеве
Структурата на слоевете във всеки документ се определя 
изцяло от нас. Можем да нарисуваме всички елементи от нашата 
художествена работа на един слой, но можем и да ги 
организираме и в различни такива, или да ги разположим 
в sublayers (по подобие на папките в Adobe Photoshop).



Работа с панела Layers
A. Цвят на слой (за допълнителна организация)
B. Бутон за показване и скриване на слой
C. Икона, показваща слой от тип шаблон
D. Заключване/Отключване на слой за редакция
E. Тoggle бутон за разгъване и сгъване на слой 
структурата 
F. Намиране на обект
G. Направи/Изтрий Clipping Маска
H. Създаване на нов Sublayer
I. Създаване на нов Слой
J. Изтриване на селекция
K. Индикатор за текущо избран слой
M. Целева колона
N. Бутон за показване на меню с опции за 
панела Layers 



Задаване на цвят за слой
По подразбиране, Illustrator задава уникален цвят за всеки слой в 
панела Layers. В един и същи цвят са показани
обекти като правоъгълници, път, котви, центърът на точка в
избран обект.
Тази цветова идентификация може да се използва 
за бързо намиране на даден елемент от съответен слой в
панел Layers. 
Можете да променята цвета, на който и да е слой, така че да да 
отговаря на вашите нужди.



Селектиране и преместване на обекти и слоеве 

В нашите скици обекти в един слой, 
които се намират в слой, 
разположен по-високо в 
йерархията, показана в панела, се 
намират пред обекти, разположени 
по-ниско в списъка. Чрез 
пренареждане на слоевете в 
панела Layers, ние можем да 
променим този стек. Позволено е 
да местим обекти между слоеве и 
техни подслове чрез бутона с 
маркираната икона вдясно. 



Селектиране и преместване на обекти и слоеве 

С кликване върху слоя 
<Group> и натискане и 
задържане на клавиша Shift, 
след което кликване върху 
по-горния слой <Clip Group> 
ние избираме два поредни 
слоя и можем да ги 
преместим.



Селектиране и преместване на обекти и слоеве 
В случай, че искаме да преместим
само обект от даден слой, а не 
двата заедно, то ние трябва да 
селектираме искания елемент с 
“Direction selection tool” и след това 
да кликнем най-вдясно върху 
синьото квадратче. Следва 
провлачване на квадрата до 
желаното място, както е показано 
на следващия слайд.  



Селектиране и преместване на обекти и слоеве 



Показване на характеристиките на слоевете
В случай, че искаме да преместим
само обект от даден слой, а не 
двата заедно, то ние трябва да 
селектираме искания елемент с 
“Direction selection tool” и след това 
да кликнем най-вдясно върху 
синьото квадратче. Следва 
провлачване на квадратче до 
желаното място, както е показано 
на следващия слайд.  



Показване/скриване на йерархия
В случай, че трябва да покажем 
йерархията на един слой и неговите 
подслоеве, Illustrator ни предоставя 
възможност за това. 
При натискане на “Alt” бутона, с 
едновременно кликване на мишката 
се показват или скриват всички 
подслоеве, от които е съставен 
даден слой.



В случай, че искаме да 
дублираме слой, ни са 
предоставени две 
възможности:

1. Селектираме слоя и го 
провлачваме с мишката върху 
иконата за нов слой.

Дублиране на слоеве



Дуплициране на слоеве
2. Натискаме върху иконата 
„меню“ горе вдясно на панела и 
избираме опцията
“Duplicate layer”.



Копиране (Copy) и поставяне (Paste) на обект
За да копираме обект от един слой и поставяне в друг, първо 
трябва да го изберем с Direct selection       инструмента, 
избираме oт менюто Edit -> Copy.
 
След това селектираме слоя, на който искаме да поставим 
съответния елемент, отново отваряме менюто Edit и от него 
избираме Paste.



Създаване на клипинг маска (clipping mask)
Панелът Layers ни дава възможност да създаваме clipping маски, 
с които да контролираме части от обектите върху даден слой или 
групи от тях, така че да са видими или скрити. Самата clipping 
маска представлява обект или група от обекти, които "маскират" 
всички елементи под тях, които се намират на същия слой или в 
неговите подслоеве. 



Създаване на клипинг маска (clipping mask)
За създаването на този тип маска 
отново са ни предоставени два 
начина:

1. След като изберем слоя, който 
ще бъде използван за маска, 
натискаме иконата-бутон долу в 
панела Layers. 



Създаване на клипинг маска (clipping mask)
2. След като изберем слоя, който 
ще бъде използван за маска, 
избираме от менюто опцията
„Маke Clipping Mask“.



Сливане (Merging) на слоеве
С цел да оптимизирате вашата работа, имате 
възможност да обедините няколко слоя, подслоеве 
или групи в един слой.

Забележка: слоят, който селектирате последен, ще 
стане “родител” за всички останали слоеве, тоест 
резултата от merging операцията ще се появи в него.



Сливане (Merging) на слоеве
С цел да оптимизирате вашата работа, имате 
възможност да обедините няколко слоя, подслоеве 
или групи в един слой.

Забележка: слоят, който селектирате последен, ще 
стане “родител” за всички останали слоеве, тоест 
резултата от merging операцията ще се появи в него.



Слоеве шаблони (Template layers)
С цел да оптимизирате вашата работа, имате възможност 
да обедините няколко слоя, подслоеве или групи в един 
слой. Шаблон слоевете са заключени слоеве, които не се 
отпечатват и се използват основно за векторизиране на 
картинки. Те са подходящи, когато имаме растерно 
изображение, например сканирано и задачата ни е да го 
проследим. Слоя шаблон е леко затъмнен спрямо 
останалите и върху него лесно се виждат всички пътеки, 
начертани отгоре. 



Слоевaе шаблони (Template layers)
Слоевете от тип шаблон могат да бъдат създадени по два 
начина: най-често използваният начин е след вмъкване на 
разстерното изображение в Illustrator, да конвертирате 
съответстващия му слой като шаблон (Template). Изберете 
File > Place. В диалоговия прозорец Place, посочете 
изображението, което искате и селектирайте Template check 
box в долния ляв ъгъл, натиснете Place. Така вмъкнатия файл 
ще се позиционира в заключен слой, затъмнен на 50 
процента по подразбиране.



Слоеве шаблони (Template layers)
Слоевете от тип шаблон могат да бъдат създадени по два 
начина: най-често използваният начин е след вмъкване на 
разстерното изображение в Illustrator, да конвертирате 
съответстващия му слой като шаблон (Template). Изберете 
File > Place. В диалоговия прозорец Place, посочете 
изображението, което искате и селектирайте Template check 
box в долния ляв ъгъл, натиснете Place. Така вмъкнатия 
файл ще се позиционира в заключен слой, затъмнен на 50 
процента по подразбиране.



Слоеве шаблони (Template layers)



Слоеве шаблони (Template layers)
Вторият начин е да конвертираме вече съществуващ слой с 
изображение в шаблон. Кликнете два пъти върху иконата до 
името на слоя в панела Layers. В диалоговия прозорец с 
опциите за слоевете, изберете Template check box и 
натиснете OK. Иконата за слой във Visibility  колоната ще се 
промени от оченце     в      и слоя автоматично ще се 
заключи. Ако конвертирате векторно изображение вместо 
растерно в слой шаблон, то слоят няма да се затъмни.



Слоеве шаблони (Template layers)



Последователност на обектите
Понятието “последователност на 
обектите” (object order) се свързва 
още със z-координата и 
представлява начинът, по който се 
подреждат обектите в нашия 
графичен проект (един върху друг).
Illustrator ни предоставя няколко 
възможности за подредба на 
обектите в дълбочина.



Последователност на обектите
За да поставете даден обект 
едно ниво по-надолу, трябва да 
го селектирате и да изберете от 
менюто Object -> Аrrange -> 
Send Backward.

Съответно за едно ниво нагоре: 
Object -> Аrrange -> Bring 
Forward 



Последователност на обектите
За да поставете даден обект 
най-долу в една йерархия, 
трябва да го селектирате и да 
изберете от менюто Object -> 
Аrrange -> Send to Back.

Съответно – на най-високо 
ниво: Object -> Аrrange -> Bring 
to Front



Копиране (Copy) и поставяне (Paste) на обектите
След като сме копирали един обект в Illustrator чрез 
използвана на команда от менюто (Еdit->Copy) или като 
сме натиснали Ctrl+C, или изрязали обекта с (Edit->Cut = 
Ctrl+X), можем да го поставим отново на платното с 
обичайната команда (Edit-> Paste) или (Ctrl+V). 
Illustrator ни предоставя възможност да поставим 
копиран обект на същата позиция, на която е бил в 
същия или друг файл. Това става от менюто Edit-> Paste 
in Place.



Копиране (Copy) и поставяне (Paste) на обектите
Имаме възможност и да поставим 
копиран или cut-нат обект най-високо в 
йерархията чрез избор на Edit->Place in 
Front или най-ниско - Edit->Place in 
Back.
В случай, че имаме повече от едно 
платно, може да поставим даден 
копиран обект във всички платна и то 
на същата позиция като изберем Edit-> 
Paste in All Artboards.



Копиране (Copy) и поставяне (Paste) на обектите



Фиксиране (заключване) на обект
При работа с различни 
графични обекти в Illustrator 
често ни се налага да 
фиксираме или заключим 
определен елемент в даден 
слой. Това става като кликнем 
върху иконата с катинарче в 
празното място, пред 
съответния слой:



Решетки (Grids) и водачи (Guides)

В случаите, когато искаме да позиционираме прецизно 
обектите в нашето художествено произведение, на 
помощ идват: използването на клавишите със стрелки 
от клавиатурата или за още по-добър резултат - 
употребата на решетки (grids) и водачи (guides).
Решетката (Grid) се състои от хоризонтални и 
вертикални линии, наподобяващи милиметрова хартия. 
Разстоянието между линиите може да бъде управлявано 
от менюто Edit->Preferences-> 
Guides and Grid.



Решетки (Grids) и водачи (Guides)



Решетки (Grids) и водачи (Guides)
Видимостта на Решетката се контролира от менюто 
View -> Show Grid или чрез клавишната комбинация 
Ctrl+’.
Guide Lines или водещите линии може да покажете 
като изберете от менюто View -> Guides -> Show 
Guides или чрез клавишната комбинация Ctrl+;.
Самите водачи могат да се заключват или отключват 
чрез натискане с десен бутон на мишката и избор от 
контекстното меню на “Lock/Unlock Guides” или от 
менюто View->Guides->Lock/Unlock Guides.



Решеткaи (Grids) и водачи (Guides)



Подравняване (Alignment) и разпределение 
(Distribution) на обекти

Подравняването и разпределянето (Align и Distribute) са 
операции, които позволяват подреждането и 
разполагането на едни обекти спрямо други обекти или 
дадена селекция, група или самото платно (artboard). 
Възможни са два вида позициониране: подравняване 
(alignment), където центровете или ъглите на обектите 
са подравнени един към друг, и разпределение 
(distributing), където обектите са разпределени в някаква 
посока, основана на техните центрове или ъгли.



Подравняване (Alignment) и разпределение 
(Distribution) на обекти

Window -> Align



Подравняване (Alignment) и разпределение 
(Distribution) на обекти

За да подравните и разпределите обекти: 
1. Изберете обектите със Selection tool.
2. Ако бутоните за подравняване не се 
появят автоматично в лентата с 
характеристиките, изберете Window > Align, 
за да извикате панела Align.
3. Изберете съответното подравняване 
Horizontal Align Left от Align Objects реда.
4. Кликнете върху бутона Vertical Distribute 
Center в реда Distribute Objects.



За да позиционирате обекти: 
Изберете обектите, след което 
кликнете върху горния ляв ъгъл 
на референтната точка (в 
горния десен ъгъл на панела 
Transform) и променете
X-координата на желаната 
стойност, след което повторете 
действието и за Y-координата.

Подравняване (Alignment) и разпределение 
(Distribution) на обекти



Логически операции с обекти

Командите в менюто Pathfinder 
(Window -> Pathfinder ) ни 
позволяват да обединяваме 
два или повече обекта.

Следващите фигури показват 
възможните Булеви команди и 
резултата от тяхното 
използване.



Логически операции с обекти (Shape mode)

оригинал Unite (Събиране)



Логически операции с обекти (Shape mode)

оригинал Minus Front (Изваждане на 
предните обекти от долния)



Логически операции с обекти (Shape mode)

оригинал Intersect (Сечение)



Логически операции с обекти (Shape mode)

оригинал Exclude (Изключване на 
застъпващите се области)



Логически операции с обекти (Pathfinder)

оригинал Devide (Разделяне на части)



Логически операции с обекти (Pathfinder)

оригинал Тrim (Oтрязване)



Логически операции с обекти (Pathfinder)

оригинал Merge (Сливане)



Логически операции с обекти (Pathfinder)

оригинал Crop (Отрязване на предния
обект от разположения под него)



Логически операции с обекти (Pathfinder)

оригинал Outline



Логически операции с обекти (Pathfinder)

оригинал Minus Back





Как да мислим "визуално" с помощта
на визуални аналогии

Повечето изследвания в когнитивната наука са съсредоточени върху това 
как виждаме нещата, но малко от тях обръщат внимание на начина, по 
който ние разбираме това, което виждаме.
Разбирането е основният тест за това колко добре сме създали нашата 
визуализация, респективно дизайн. Най-важният въпрос е как може да 
накараме хората да разберат? Покажете им нещо познато и лесно за 
сравнение. Ако не знаете нищо друго за визуализацията, но сте избрали 
правилната аналогия, то сте на повече от половината път към целта. 
Това е, което прави професионалният дизайнер - намира правилните 
аналогии, за да визуализира своята идея.



Как да изберем правилната аналогия? В следващите слайдове са 
посветени на отговора на този въпрос, детайлно разработен от 
визуалната дизайнерка Анна Вaйтал (Anna Vital). 
Всички аналогии са групирани на база сходство във формите им. 
Нейната идея е да ги покаже в решетка, която позволява бързо да 
изберем подходящата за нашия случай аналогия. 

Как да мислим "визуално" с помощта
на визуални аналогии











Диаграми и графики
Нека да започнем с кръглите форми.
(Повечето неща във Вселената са кръгли!)

1. Pie Chart. Най-популярни и критикувани, както казва Едуард Тафт, "... 
единственото нещо по-лошо от една кръгова диаграма е множество кръгови 
диаграми...". Бащата на съвременните информационни графики - инфографиките, 
Ото Neurath, също отхвърли този вид графики в полза на по-семантичните 
информационни графики. Кръговите диаграми са най-добрите, когато 
представяме разделение на два сегмента: колко имам от нещо и колко ми е 
останало. С два сегмента все още можете лесно да сравняват разликите в техния 
размер - нещо, което става трудно с повече от две. След като имате три или повече 
сегменти имате проблем - очите ни не са свикнали сравняват сегменти от кръг. 
Трудно се сравняват и различни кръгови диаграми. Това оставя много малко 
случаи, в които кръговата диаграма е добро решение.



Диаграми и графики



2. Диаграма на Вен (Venn Diagram). 
Това е друга популярна аналогия, с 
която се злоупотребява. Нещо, което 
тя представя добре - показва 
припокриването между две до три 
неща! Какво не прави добре - не 
показва ясно колко точно е 
припокриването на отделните 
части. Тази диаграма може да 
използвате, когато искате да 
покажете, че има някакво 
припокриване, но нищо друго 
(данни, например).

Диаграми и графики



3. Концентрични диаграми 
(Concentric diagram). Те приличат на 
разполовена глава на лук. В средата 
се поставя най-важното нещо, което 
се илюстрира или целта. Важността 
на представените обекти/данни 
отслабва с отдалечаване от 
центъра. 

Диаграми и графики



4. Кръгообразни диаграми (Circular 
chart). Принципът тук е да се сравни 
дълбочината на нещо спрямо целия 
кръг, който се приема за 100%. Това 
означава, че не можем да сменим 
скалата. Това е добър начин да се 
покажат графици, проследяващи 
жизнен цикъл или времето, 
необходимо за завършване на 
проект и т.н. Не е удачен избор за 
визуализация на периоди, които са с 
толкова различна дължина, че по-
малките периоди стават невидими.

Диаграми и графики



5. Мехурчести графики (Bubble charts).
Тази графика е добра за грубо сравняване на 
количества, защото отново кръговете са 
неточни. Понякога това се явява предимство. 
Част от информацията е най-добре да се 
покаже чрез грубо сравнение, особено ако 
всички кръгчета са с контрастна големина. 
Това работи добре за сравняване на много 
различни бюджети, звезди и планети, 
популации от страни, хранителни стойности 
на храни, и така нататък.

Диаграми и графики



6. Bubble race chart. При тях се придава смисъл на позициите на 
мехурчета. Колкото по-близо до върха, толкова по-образовано е 
населението на дадена страна; или е гореща дадена звезда. Тук се 
използва само у-оста. Ако са налични двете оси: колкото по-близо до 
върха и вдясно се намира един балон, толкова по-образовани са хората 
и толкова по-дълго живеят.
7. Линейна графика (line chart) - тази графика е съставена от поредица 
точки, свързани с прави линии. Според това колко драматично се 
променя линията, толкова по-бързо се променя изследвания обект. Тази 
графика е универсална, защото е по-абстрактна. За съжаление не се 
запомня лесно. Все пак, когато внушението, което търсите е само да 
покажите промените в нещо - работи. Тя се причислява към чисто 
информационните графики.

Диаграми и графики



8. Area chart - показва 
разликата между две или 
повече линейни графики, 
посредством запълване 
на пространството под 
линията с цвят. 
Използвайте тази
таблица за сравнение
на тенденции.

Диаграми и графики



9. Scatter plot (Графика от 
точки) - тази графика работи 
добре за показване на 
участъци с големи разлики в 
стойностите. С нея искаме да 
покажем точно къде има 
спадове в стойностите. 
Читателят няма да различи 
точките вътре в самите 
области, а границата им, 
като самите части ще 
грабнат вниманието му.

Диаграми и графики



10. Sunburst chart - (също пръстеновидна или 
кръгова диаграма на няколко нива) това е 
кръгова диаграма с йерархия. Има смисъл в 
това колко близо дадена кръгова диаграма е до 
центъра. Например, ако средата е началото на 
времето, тогава най-близко разположената 
кръгова диаграма показва първия период от 
началото. След това можете да се покажат 
останалите периоди в избраната времева 
рамка. Тази диаграма се използва често, за да 
илюстрира, използването на дисковото 
пространство, например, защото там 
съществува йерархична зависимост между 
папките в компютъра и подпапките.

Диаграми и графики



11. Fan chart - показва неща, които се дублират с отдалечаване от 
центъра. Тази графика се използва, за да покаже генеалогични 
дървета и еволюция на идеи.

Диаграми и графики



12. Windrose chart - показва в каква посока отиват частите от 
изследвания обект. Тази диаграма започва като алегория на начина, по 
който се илюстрира абстрактно силата на вятърът във посока.

Диаграми и графики



13. Bar chart -  показва числа 
чрез дължината на стълбовете. 
Стълбовидните графики работят 
по-добре за показване на по-
малък брой стойности, сравнение 
с bubble графиките. Окото може 
лесно да сравнява дължината на 
тези правоъгълници. 
Използвайте тази визуализация, 
когато е важно да покажете точни 
стойности, но я избягвайте за 
сравнение - там ползвайте
tape diagram.

Диаграми и графики



14. Tape diagram - 
Показва  пропорции - как 
едно число се отнася към 
друго. Представете си, че 
имате част от лента за 
измерване. Резултатите 
ни ще изглеждат по този 
начин: това е дълго 2 
части от лентата, това - 5, 
и т.н., за да се оформи 
смислена схема, секциите 
на лентата могат да бъдат 
заместени с икони.

Диаграми и графики



15. Gantt chart (Диаграма на 
Гант) - показва участъци от 
време и как те се отнасят 
един към друг. Тази графика 
за първи път е използван за 
планиране на проекти. 
Използвайте я, за да 
покажете бъдещи прогнози, 
съдебни заседания, влакови 
разписания, план на 
проект и други.

Диаграми и графики



15. Gantt chart (Диаграма на 
Гант) - показва участъци от 
време и как те се отнасят 
един към друг. Тази графика 
за първи път е използван за 
планиране на проекти. 
Използвайте я, за да 
покажете бъдещи прогнози, 
съдебни заседания, влакови 
разписания, план на проект и 
други.

Диаграми и графики



16. Tree map - използва 
вложени правоъгълници, за 
да покаже йерархия. По този 
начин можете да разделите 
всеки правоъгълник на по-
малки (просто се уверете, че 
те все още са видими). По 
този начин ще може да се 
визуализирате вложени 
бюджети, например.

Диаграми и графики



17. Решетка (Grid) - е 
едновременно система за 
подреждане на нещата и 
визуална аналогия. Като 
визуална аналогия тя ни 
позволява да разберем 
веднага, че отсъства 
йерархия, защото всяка 
клетка е с равна тежест.
Тук се използва само за 
подредбата. 

Диаграми и графики



18. Периодична 
таблица (Periodic 
table) - решетка, в 
която всяка клетка 
носи различен 
смисъл според това 
къде се намира - 
в кой ред и коя колона. 
 

Диаграми и графики



19. Arc diagram - това е 
едномерна диаграма, която 
показва взаимодействието между 
всеки два възела. Тя добре 
обяснява модели. Например: 
взаимоотношения между 
участници в един проект.

Диаграми и графики



20. Sankey chart - тук дебелината на линията олицетворява число. 
Мислете за тази диаграма като река, която извира от източника. Когато 
реката започва тя е изобразена с една непрекъсната линия, но тъй като 
тече надолу, се разделя на по-малки реки и потоци.

Диаграми и графики



20. Sankey chart - тук дебелината на 
линията олицетворява число. Мислете 
за тази диаграма като река, която извира 
от източника. Когато реката започва тя е 
изобразена с една непрекъсната линия, 
но тъй като тече надолу, се разделя на 
по-малки реки и потоци.

Диаграми и графики



21. Chord chart - подобна на arc diagram и тази показва взаимодействия между 
възли. Дебелината на линиите разкрива колко силно е това взаимодействие. 
Примерни приложения на тази диаграма можете да намерите в разкриването на 
броя телефонни обаждания между служители в една фирма, в сравнение с 
обажданията на всички хора, живеещи в града-седалище на компанията. 

Диаграми и графики



22. Radar chart - дължината на всяка 
спица показва число, подобно на 
стълбовидната графика, но в този случай 
се набляга на разликата между 
различните части. Тази графика е добре 
приложима при анализ на елементи, 
характеристики, компоненти на неща, 
които обикновено се възприемат като 
част от цяло.

Диаграми и графики



23. Polar grid - показва 
характеристики на обектите, 
подобно на radar chart, но тук 
можем да добавим повече спици, 
тъй като не сме ограничени от 
броя на ъглите. Съвет: може да 
изготвите тази диаграма лесно в 
Illustrator чрез използване на chart 
инструмента.

Диаграми и графики



24. Spiral graph - времева 
последователност, при която 
събитията започват от центъра и се 
развиват навън. Използвайте тази 
графика, за да покажете прогнози за 
бъдещето, еволюция, история на 
времето и т.н.

Диаграми и графики



25. Timeline - времева последователност, 
където са показани събития, започвайки от 
горния ляв ъгъл, движещи се в спирала. 
Спиралата подсказва на окото пътя, който  
естествено да следва разказа, без да се 
налага да се връща в началото на 
следващия ред, тъй както се чете текст. 
Използвайте timeline визуализацията, за да 
илюстрирате биографии, истории, както и 
инструкции.

Диаграми и графики



26. Side-by-side comparison - 
представяне на информацията под 
формата на две успоредни линии с 
точки, на които са отразени разликите 
между двата изследвани обекта.

Диаграми и графики



27. Абстрактно дърво (Abstract 
Tree) - показва йерархия и 
групиране. Всяка информация, 
която има подтипове може да се 
представи с този метод. 

Диаграми и графики



28. Мисловна карта (Mind 
map) - тук всеки елемент 
може да е свързан с 
останалите. Точно като в 
човешкия мозък. Използва 
се за brainstorming, в 
илюстративния дизайн, 
пресъздаване на трудна за 
запомняне информация.

Диаграми и графики



29. Decision tree (Дърво с решения) - показва как решенията се 
вливат едно в друго, където формата на възела показва какъв вид 
решение е взето (напр. позитивно/негативно).

Диаграми и графики



Диаграми и графики



30. Block scheme or flowchart (блок схема или диаграма) - 
показва постъпково решение или алгоритъм. Възлите в една блок 
схема общуват помежду си чрез предприемане на действия. Тук 
значение има формата на всеки елемент. Заобленият 
правоъгълник се използва за начало или изход, ромба за 
решение, успоредник за вход или изход, а правоъгълникът - за 
процес. Използвайте блок схемите за представяне на алгоритми, 
поредица от стъпки за вземане на решения, визуализации на 
стратегии, съдебни решения, дебати и т.н.

Диаграми и графики





Абстрактни аналогии

Абстрактните аналогии се наричат така, защото напомнят 
физически обекти, но по-опростен и абстрактен начин.

31. Pyramid (Пирамида) - показва йерархия, където всеки горен 
слой е прогресивно по-малък от всеки долен слой. Това е 
начинът, по който властта и парите са разпределени в 
обществото. Така, както между различните социални класи и касти. 
Повечето абстрактни понятия също работят - на Маслоу 
пирамидата за основните нужди, степени на учтивост, хранителна 
стойност, и т.н.



Абстрактни аналогии

32. Funnel (Фуния) - обратната нотация на пирамида. Пример: 
намирането на съпруг сред всички потенциални кандидати, тъй 
като те преминават през различни етапи на подбор; връщане на 
клиентите и т.н.



Абстрактни аналогии

33. Spoke wheel (Колело със 
спици) - Всички спици поддържат 
центъра с еднаква тежест и тяхната 
подредба не е важна. Това работи 
за илюстриране на равноправни 
членове или части от нещо: 
инвеститори в една организация, 
видове знания, теории, 
вероятности и др.



Абстрактни аналогии

34. Cycle wheel (Циклично 
колело) - този тип колело се 
фокусира върху безкрайния 
характер на един цикъл. 
Това е особено полезно, 
когато искаме да покажем, 
че не сме сигурни до какво 
води това, което 
представяме или 
илюстрираме повтарящ
се процес.



Абстрактни аналогии
35. Staircase (Стълбище) - тази аналогия 
подчертава брой стъпки, през които е 
необходимо да минем, за да се постигне 
нещо. Можем също така да сравняваме 
стълби - стълбище с множество стъпки, може 
да доведе до същата височина като стълбище 
с по-малко на брой стълби, но по-голям 
обхват. Хората са запознати с стълбищата 
достатъчно, за да знаят колко трудно е 
изкачването, в зависимост от това колко 
предизвикателно е стълбището. Така че 
трудността на едно стълбище може да варира, 
като го правим по-стръмно, увеличава се 
честотата на стъпките, или по друг начин. 



Абстрактни аналогии
36. Isotype (Изотип) - Показва количество 
от нещо/а чрез брой обекти (оформени 
като икони), а не чрез увеличаване на 
размера на обект като в  стълбовидните 
графики. Isotype е визуален език, измислен 
от Ото Neurath.



Абстрактни аналогии
37. Subway map - показва как 
маршрути с множество спирки 
се пресичат. Пример: как 
линиите на мисълта си 
взаимодействат в главата ни, 
колко различни изследователски 
цели се отнасят един към друг, 
как теориите се свързват или не 
помежду си, как тялото 
транспортира кръвта и т.н.



Абстрактни аналогии
38. Графика тип скоростомер (Speedometer chart) - показва как се 
променя стойността на нещо от безопасни в опасни стойности, от бавен 
до бърз ритъм, и т.н.



Абстрактни аналогии
38. Графика тип скоростомер (Speedometer chart) - показва как се 
променя стойността на нещо от безопасни в опасни стойности, от 
бавен до бърз ритъм, и т.н.

39. Gears - преместване една предавка привежда в действие 
останалите. Прозрението е, че дори помръдването на една малка 
предавка се отразява върху цялата структура. Тази аналогия е 
свързана с лоста: малка полза от нещо, може да доведе до много по-
голяма  надолу по пътя; малка програма, която помага на 
неравностойна общност може да спести много пари в дългосрочен 
план; изграждането на приюти за бездомни може да доведе до 
намаляване на престъпността и т.н. 



38. Графика тип скоростомер (Speedometer chart) - показва как се 
променя стойността на нещо от безопасни в опасни стойности, от 
бавен до бърз ритъм, и т.н.

39. Gears - преместване една предавка привежда в действие 
останалите. Прозрението е, че дори помръдването на една малка 
предавка се отразява върху цялата структура. Тази аналогия е 
свързана с лоста: малка полза от нещо, може да доведе до много по-
голяма  надолу по пътя; малка програма, която помага на 
неравностойна общност може да спести много пари в дългосрочен 
план; изграждането на приюти за бездомни може да доведе до 
намаляване на престъпността и т.н. 

Абстрактни аналогии



40. Puzzle - показва как различните елементи съществуват заедно. 

Абстрактни аналогии



41. Lever (Лост) - това показва как малко нещо нещо може да 
балансира или дори надхвърля голямо нещо. Тази аналогия 
работи добре при показване на стратегия за преговори, 
потенциал за растеж, тенденция в полза на аутсайдера.

42. Scales (Везни) - показват сравнение, особено когато трябва 
да се вземе решение. Използвайте го, за да покажете плюсове и 
минуси, позитиви и негативи, умни и глупави решения и т.н. 

Абстрактни аналогии



41. Lever (Лост) - това показва как малко нещо нещо може да балансира или 
дори надхвърля голямо нещо. Тази аналогия работи добре при показване на 
стратегия за преговори, потенциал за растеж, тенденция в полза на аутсайдера.

42. Scales (Везни) - показват сравнение, особено когато трябва да се вземе 
решение. Използвайте го, за да покажете плюсове и минуси, позитиви и 
негативи, умни и глупави решения и т.н. 

43. Chernoff faces - човешкото лице е лесно разпознаваем за хората, защото 
ние виждаме човешки лица ежедневно. С тях може да илюстрираме мотиви, 
чувства и интимност. Всяка променлива в лицето - очите, носа, устата - всичко 
може да се променя за предаване на информация. Лицата не само предават 
настроения. Всеки показател, който лесно може да се пресъздаде върху лицето 
ще работи тук.

Абстрактни аналогии



44. Head profile - показва частите вътре в 
главата - къде различните мисли 
пребивават и как са свързани помежду си.

45. Genealogy tree (генеалогично дърво) - 
това е модификация на абстрактно дърво, 
което помага да се проследи потеклото, 
наследяването.

46. Anatomy (Анатомия) - посочва части от 
даден обект или човек, като описва всяка 
една част. Примери за използване са 
анатомията на един предприемач, 
анатомия на рапър, компютър и т.н.

Абстрактни аналогии



47. Maze - тази аналогия подчертава колко са заплетени пътищата 
до вземането на едно решение; че може да има повече от един 
изход; и какви биха били резултатите. Използвайте тази аналогия 
за сравнение на стратегии, политики и т.н. 

48.  Map (Карта) - настрана от картографирането на земи и океани, 
картите могат да бъдат използвани в преносен смисъл, за да 
покажат света на интернет, например; кои са популярните уеб 
сайтове, и други. Ключът е да се направи правилната аналогия като 
се започне с легендата.

Абстрактни аналогии





Аналогии

49. Iceberg (Айсберг) - показва, че 
видимата част на нещо, е много по-малка, 
отколкото на подводната му част. Това е 
стандартна аналогия за описване на 
усилие, успех, и абстрактни процеси. 



Аналогии
50. Mountain 
(Планина) - показва 
предизвикателство, 
където успехът е 
свързан с изкачване 
до върха. Точният 
терен на планината е 
нашата възможност за 
описание на 
аналогията - дали 
склоновете ще са 
стръмни и колко.



Аналогии
51. Island (Остров) - за да покаже изолиран процес, където границите са ясно 
обозначени, но екосистемата вътре е сложна, а островът работи като аналогия.

52. Sandwich (Сандвич) - за илюстриране на многопластови обекти. Всеки слой 
е раздалечен от другия във въздуха и разкрива своята организация. 

53. Universe - тази аналогия описва неща, които се въртят около нещо по-
голяма нещо, без видима сила, която да им въздейства - не можем да видим 
гравитацията, но знаем, че съществува - можете да я почувстваме. Тази 
аналогия работи добре, когато показваме как хората гравитират към около една 
идея, например или какъв тип инвеститори привличат стартиращи компании. 
Може да се изгради една плеяда от тези слънчеви системи, за да ги сравни.



Аналогии
54. Clock face (циферблат) - определено познат на всички обект, часовникът 
дава очевидни изводи: времето може да се раздели на отделни части. С 
използването на различна плътност на цвета можем да дадем на сегментите 
ново значение - колко е заета дадена сграда в определен час.

55. Слоеве - различни нива на нещо, което може да се разслои, за да стигнем до 
вътрешността му. Това е начинът, по който стигаме до истината, или тайната. 
Примери за употреба: статистики за бюджет и разходи за това, което се 
използва от него.

56. Roller coaster (увеселително влакче) - тук акцентът пада върху времето, 
когато нещата вървят в дадена посока и се повтарят. Това напомня за 
ръководене на бизнес, творческа работа, родителство...



Аналогии
57. Book shelf (Лавица) - 
размерът на книгата показва 
обема на информацията,
която се илюстрира.
Подредбата на книгите върху 
рафта също предава 
допълнителна информация. 



Аналогии
58. Root (Корен) - показва как е застопорено нещо. Примери: идеи, 
имигранти, вируси в тялото, известни личности в медиите и т.н.

59. Tree (Дърво) - показва клонове, разделени на по-малки такива. 
Тази аналогия описва знания, разпространението на идеи, еволюция 
на видовете, и т.н.

60. Circulatory system (кръвоносна система) - показва движението от 
центъра към външните части на нещо. Примери за употреба: 
транспортна система в един град. Друга особеност на тази аналогия 
показва как различни неща, се движат различно, в зависимост от 
посоката.





Алегории
Алегориите са истории, или поредица от 
аналогии. Ключът към тях е, че тези истории 
са достатъчно познати на аудиторията и не 
е нужно да ги обясняваме, а трябва да 
анализираме и опишем техните детайли.

61. Животът в една сграда - какви са 
всекидневните дейности в различните 
помещения на сградата; как едно и също 
лице или предмети могат да действат по 
съвсем различен начин, в зависимост от 
това къде се намират в сградата.



Алегории

62. Life of a city (Животът в 
един град) - градове са 
забележителни всеки със 
своята структура на техните 
жители в мрежи от 
апартаменти, улици и 
квартали, като в същото 
време позволяват 
ентропично движение по 
тротоарите. Тази аналогия 
работи добре за илюстрация 
на работните процеса в 
една структура.



Алегории

63. Marathon - маратон е вид график 
(timeline). Акцентът тук пада върху 
състоянието на нещата, тъй като 
състезанието напредва, особено в 
последните стъпки. Тази аналогия 
работи добре за неща, които са по-
лесни за започване, а не за 
завършване: изграждане на компания, 
написване на романа.



Алегории
64. Evolution (Еволюция) 
- това е вид график, при 
който има постепенна 
промяна в нещо. В 
резултат на еволюцията 
първоначалните данни 
се изменят коренно 
различно от началото. 



Алегории
65. Food chain - в много области на живота 
съществува алегорията за голямата риба и 
малките рибки. Големите ядат малките. Тази 
аналогия се отнася и за фирмени придобивания, 
за конкуренцията, когато има само един 
победител, за бюджетно преразпределение, и т.
н.



Алегории
66. Concentration (Концентрация) 
- когато искаме да сравняваме 
неща, които никога не се срещат 
заедно, умишлено ги 
концентрираме на едно място за 
по-голямо въздействие. По този 
начин можем да сравним 
забележителности, които стоят на 
половин свят разстояние един от 
друг, известни хора, разделени от 
времето и разстоянието, страни, 
които не са съседи. 



Алегории
67. Experiment - показва къде 
обектите са свързани по необичаен 
начин, особено, ако са били 
комбинирани, после разделени и 
отново събрани. Експериментите са 
синтетични. Все пак, един 
експеримент може да се използва 
за показване на абстрактни 
изследователски методики - 
смесването на течности и тяхното 
движение в тръби.



68. Factory -  фабриката е среда, 
направена от човека. Използвайте 
тази алегория, само ако всички 
останали прирпдни аналогии не са 
подходящи. Не всеки човек е бил във 
фабрика. Някои заводи, особено тези, 
използващи много роботи ще 
изглеждат чужда на повечето хора и 
нашата алегория ще се превърне в 
неразбираема. От друга страна 
повечето хора биха разпознали 
механичен процес вътре в самия 
завода - транспортната лента, 
джунджурии, от поточната линия.

Алегории



69. Tool set (Комплект 
инструменти/прибори) - 
описва как се използват 
отделните елементи и 
според тяхната подредба.

Алегории



71. Road (Път) - всеки е ходил пеша по различни пътеки. Всичко, което 
може да бъде разделено на етапи може да се визуализира като път. 
Готварска рецепта, регистриране в сайт, и т.н. Всеки график работи 
постъпково. Един път е по-емоционален, отколкото даден график - така че 
първо попитайте дали вашето съобщение трябва да бъде емоционално.

72. Machine (Машина) - отново, направен от човека обект. Всяка 
измишльотина, дори въображаема, ще работи толкова дълго, колкото 
неговите части са запознати. Тази аналогия дава много свобода - можете 
да изградите всяка машина/изобретение по различен начин, с различни 
аналогии. 

Алегории



Алегории
70. Conveyor belt (поточна лента) - 
автоматизация, при която се 
добавя или изважда нещо от 
поредица с еднакви обекти. 
Училищата или образованието 
като цяло (в по-циничен възглед 
за това), творческият процес, като 
писането на романи, приемането 
на закон, контрол на качеството - 
всички те могат да бъдат 
анализирани, като поточна лента.



Kaк да намерим правилната визуализация?

Следвайте тези пет принципа:
1. Изглежда позната за повечето хора
2. Притежава структура/йерархия
3. Най-добре съответства на структурата на нашата история, 
която пресъздаваме
4. Забелязва се лесно 
5. Лесно се възприема (няма нужда от текстово поясняване)

Тоест, добрата визуална аналогия е добре познат физически 
обект, който отговаря най-добре на информацията, която искаме 
да пресъздадем и притежава структурата, която ни е нужна за 
представяне на йерархията в нашата инфографика.



Kaк да намерим правилната визуализация?

Ако премахнем всички подробности от нашите обекти, то ние 
оставаме с абстракциите - графики и диаграми. 

Те са лишени от емоции и трудно се запомнят, но са добра 
отправна точка и са практичен начин за бърза  визуализация на 
информацията.

Информацията се превръща в знания, след като се придобие, 
разбере, използва, систематизира и усвои, или в противен случай 
остава чрез опита.



Източници
Структура на темата: 
http://www-it.fmi.uni-sofia.bg/ReDisInfo/courses/modules/module4/parts/module4/part8/index.html

Съдържание на частта „Работа със слоеве“: 
Adobe Illustrator CC Classroom in a Book, официалните уроци на Adobe

Kак да мислим „визуално“:
Anna Vital:
https://adioma.com/@anna
https://adioma.com/
https://blog.adioma.com/how-to-think-visually-using-visual-analogies-infographic/
https://www.designmantic.com/blog/infographics/ten-commandments-of-visual-communication/
https://www.informationisbeautiful.net/visualizations/million-lines-of-code/
http://www.nigelholmes.com/site/wp-content/uploads/2016/09/two_mindsets.png



За връзка с мен
edesign-bg.com

mstoeva@uni-plovdiv.bg


